DITA CMS Eclipse Client software requirements

The software requirements for the DITA CMS Eclipse Client are as follows:
  • Eclipse SDK 4.3 with the DITA CMS plug-ins
  • Versions of OS supported:
    • Windows 7 64-bit version is recommended, but the following are supported: Windows Vista and Windows 7 32-bit version
    • Any Linux platform supported by Eclipse SDK 4.3 (32-bit or 64-bit version)
  • Oracle Java 1.7.0_51+ (Java 1.8 is not supported)