New in this documentation release

DITA CMS 4.2.33 Updates

DITA CMS 4.2 Updates

  • A new parameter (-Ddita.cms.mode=%mode%) is now required in the eclipse.ini file. See Edit the eclipse.ini file.
  • The DITA CMS 4.2 requires version 17.0 and up of the oXygen XML Editor.